Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: WebStyleBoard. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

41

Samstag, 31. Mai 2003, 07:52

Zitat

Original von MAGIER
Wenn man alle Steine bis auf die versteckten weggeballert hat, dann hat man nen leeres Feld und muss die versteckten Steine suchen, und das is ja net so das Wahre

Find ich aber schon. Meiner Meinung nach ist das Spiel serienreif...
Signatur von »Alex« Man muss nichts sehen, um zu sehen, dass man nichts sieht, aber man muss etwas sehen, um zu sehen, was man nicht sieht.

42

Samstag, 31. Mai 2003, 11:37

Ich habe auch keine bugs mehr gefunden :hupferl:
Signatur von »oop1« _________

43

Samstag, 31. Mai 2003, 16:03

Der einzige Fehler, den ich vielleicht noch gefunden habe, ist die Systemanforderung: auf dem Rechner meiner Schwester (400 MHz Win 98, ATI-Graka mit 32 MB) lief es mit 45-48 Momentangeschwindigkeit...
Signatur von »Alex« Man muss nichts sehen, um zu sehen, dass man nichts sieht, aber man muss etwas sehen, um zu sehen, was man nicht sieht.

44

Samstag, 31. Mai 2003, 16:22

Diese Systemanforderungen sind ja Mindestanforderungen, um das Spiel (wenn auch "low") zumindest spielen zu können. Bei 45-48 sollte das Spiel aber sauber laufen. Bei mir schwankt die momentane FpS auch so zwischen 48 - 51. :]
Signatur von »TheNobody Style«

45

Samstag, 31. Mai 2003, 16:55

Ich hab noch en bug gefunden.

Ich habe den Ball verloren und gleichzeitig eines dieser ereignis-teile eingesammelt.
Dann habe ich keine neuen Bälle mehr bekommen.

EDIT: das Bild sieht nur so schlecht (abgeschnitten) aus, da ich wie oben schon geschrieben einen 15 inch Monitor habe.
Nach anfertigen des screenshots wurde das breakoutfenster schwarz und ich musste das Spiel neustarten.
Signatur von »oop1« _________

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »oop1« (31. Mai 2003, 16:58)


46

Samstag, 31. Mai 2003, 17:06

hmm ... ich würde sagen, dass ich Pech durch Milimeterarbeit.
Sobald du den letzte Ball verlierst, werden alle Bonusse die gerade im Spielfeld rumfliegen gelöscht. Wenn der Ball also nen Bruchteil eher weg ist wie du den Bonus aufgefangen hast ... ist das zu spät :)
Signatur von »TheNobody Style«

47

Samstag, 31. Mai 2003, 17:23

Eine ausweglose Situation? (siehe Screenshot)



... irgendwie hat sich da der Ball festgefahren.

48

Samstag, 31. Mai 2003, 17:41

Zitat

Original von DukeXP
Eine ausweglose Situation? (siehe Screenshot)

uii ... aber extrem ausweglos würde ich sagen. Vor allem, weil die gelben keinen Bonus abwerfen. In der offiziellen Version is das "behoben". Mit einer Wahrscheinlichkeit von 8:1 wift der dann einen Extraball-Bonus runter ... man muss dann halt nur ein bissle warten :]

Das ist das gute am Betatest ... verdammt, auf so eine Situation wäre ich im nie gekommen. :]
Signatur von »TheNobody Style«

50

Mittwoch, 11. Juni 2003, 17:38

da musst halt nur ein bissel warten ... dann sollte sich ein Extraballbonus einfinden ... :]
Signatur von »TheNobody Style«

51

Donnerstag, 12. Juni 2003, 00:44

Also auch nach 10 Minuten kam kein Extra-Ball ... vielleicht hab' ich nicht die ganz aktuelle Version.