Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: WebStyleBoard. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Sonntag, 17. April 2005, 16:40

Probleme mit xampp von apachefriends

Hallo, wie ihr vielleicht wisst, gibt es verschiedene Pakete, die PHP, MySQL, PHPmyadmin einen Apache usw enthalten. Da wären z.B.xampp
und foxserv. Meine bevorzugte Version war und ist immer noch Xampp. Seit wenigen Tagen nun, habe ich die Version 1.4.12 mit PHP 5
Heute wollte dann der PHPmyadmin nicht mehr. Beim starten kahm dann nur noch folgende Fehlermeldung.

Zitat

Die Erweiterung "Mysql" kann nicht geladen werden. Bitte überprüfen Sie ihre Php-Konfiguration.


Den heutigen Nachmittag habe ich dann mit der Fehlersuche verbracht. Das kopieren von DLL Dateiein oder ändern von Umgebungsvariablen brachte auch keinen Erfolg, der PHPmyadmin wollte einfach nicht starten.
Fakt war aber, das MySQL funktionierte, ich konnte über die Konsole zugreifen, der blöde PHPmyadmin hat nur einfach nicht gestartet. Da MySQL ohne PHPmyadmin aber keinen Spaß macht, habe ich versucht Apache MySQL und PHP manuell zu installieren, was wohl nicht so einfach ist.

Beim suchen im Internet habe ich dann erfahren, das PHP5 mit MySQL Probleme machen kann, also wechselte ich mit der php-switch.bat Datei von Xampp die PHP version und alle ging wieder wie gewohnt.

Fazit:
Besser bei PHP4 bleiben und die Nerven behalten.
Signatur von »oop1« _________

2

Montag, 18. April 2005, 17:57

PHP5 und MySQL laufen bei mir bestens :confused: