Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: WebStyleBoard. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Sonntag, 22. Januar 2006, 12:34

POP3-Server nicht erreichbar. Brauche Hilfe!

Hallo Leute,

es dürfte zwar kein wirkliches Software-Problem sein, aber seit drei Tagen haben ich sowohl bei Outlook Express als auch bei Thunderbird folgendes Problem (System WinXP):

Mittels Outlook und Thunderbird rufe ich 5 verschiedene Mail-Accounts von mir ab, was auch immer problemlos lief. Nun können die Programme seit drei Tagen keine Mails mehr abrufen, es erscheint immer der Hinweis "Konnte nicht mit dem Server mail.xyz.de verbinden; Verbindung wurde verweigert".

Das Zugreifen auf meine Mails via Weboberflächen (zB Confixx) klappt ohne Probleme; Mails gehen also auf dem Server ein.

Der Mailversand funktioniert normal, auch aus Outlook & Co. heraus.

Was könnte hier passiert sein? Ich habe am System schon lange nichts verändert.

Beste Grüße
Investi

2

Sonntag, 22. Januar 2006, 12:42

RE: POP3-Server nicht erreichbar. Brauche Hilfe!

Das klingt ganz danach, als würde auf deinem Rechner der Port 110 irgendwie dicht sein. Hast du irgendwie ne eingeschaltete Firewall am Laufen?
Signatur von »TheNobody Style«

3

Sonntag, 22. Januar 2006, 12:44

Ich hab zwar eine Firewall (ZoneAlarm) laufen, aber iauch wenn ich sie runterfahre, bekomme ich die gleichen Problemmeldungen. :scream:

4

Sonntag, 22. Januar 2006, 12:47

du solltest eher versuchen den Port 110 in der Firewall freizugeben
Signatur von »TheNobody Style«

5

Sonntag, 22. Januar 2006, 12:52

Und wie mache ich das? Hab mir die Einstellungen jetzt mal angesehen, aber ich finde nichts dergleichen ...

Aaaaargh!

6

Sonntag, 22. Januar 2006, 13:02

was hast du für eine Version @ ZoneAlarm?
Diese kostenlose Version scheint das wohl nicht zu können. Aber kann es sein, dass du ne Trailversion benutzt und die jetzt abgelaufen ist ... und sich auf die "kostenlose Version" runtergestellt hat?
Signatur von »TheNobody Style«

7

Sonntag, 22. Januar 2006, 13:05

Nee, ich hab schon seit immer und ewig die kostenlose Standardversion.