Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: WebStyleBoard. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Montag, 23. Oktober 2006, 11:15

Firefox grottenlangsam

Werte WSBler,

seit einiger Zeit beobachte ich bei verschiedenen Rechnern ein merkwürdiges Phänomen...

Der Feuerfox lahmt ganz gehörig. Zuerst habe ich gedacht, mit meinem ManagedServer würde etwas nicht stimmen, weil das Verarbeiten von Formularen recht langsam und schleppen verläuft oder das Arbeiten mit phpMyAdmin immer mehr zur Geduldsprobe wurde.

Auch auf anderen Seiten ist der FF lahm. Das Laden einer Seite dauert und dauert oder einige Grafiken werden erst mit deutlicher Verzögerung geladen.

Mehr oder weniger durch Zufall habe ich wieder mal den Internet Explorer aufgehabt und dabei festgestellt, dass die gleichen Seiten, die im FF langsam laufen, im IE geradezu rasen...

Im Parallelverscuch bei der Benutzung von phpMyAdmin ist der Unterschied besonders gravierend.

Witzigerweise beobachte ich dieses Verhalten nicht nur an einem Rechner sondern an mindestens zwei Systemen.

Woran kann das liegen? Stimmte mit dem letzten Update was nicht? Hat von Euch jemand das gleiche Problem?

Grüße

Lapis
Signatur von »LapisInfernalis« Eine Milde Gabe...

Der Horizont vieler Menschen ist ein Kreis mit dem Radius Null - und das nennen sie ihren Standpunkt.

Albert Einstein (1879-1955)

A common mistake people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
Douglas Adams (1952-2001)

2

Montag, 23. Oktober 2006, 19:26

also ich hab hier die version 1.5.0.7 und kann dieses Problem nicht nachvollziehen ... besser is das auch :lol:
Signatur von »TheNobody Style«

3

Dienstag, 24. Oktober 2006, 18:33

Ich hatte mit dem Firefox 1.5.0.7 (unter Linux) auch meine Probleme ... bei mir ging der Rechner schlagartig in die Knie, sobald ich viele Tabs geöffnet hatte. Nach dem ich dann den FF gekillt hatte, ging es wieder. Ich hab mittlerweile wieder ein downgrade auf 1.5.0.5 gemacht, damit habe ich keine Probleme.

Ich habe leider keine Ahnung woran es liegt ... mich wundert es nur, dass es bei einer so kleinen Versionsänderung solche Probleme gibt.

MfG Arne :-)

4

Donnerstag, 2. November 2006, 22:26

Also ich kann mich auch nicht beklagen ... keine Veränderungen beobachtet ... hab da eher Probleme mit anderen neuen Softwarepaketen, wie z.B. ITunes ... das schleicht wie die Pest ...
Signatur von »Lord Raydenor«

Zitat

"Einen innerlich freien und gewissenhaften Menschen kann man zwar vernichten, aber nicht zum Sklaven oder zum blinden Werkzeug machen." - Albert Einstein