Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: WebStyleBoard. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Montag, 8. Dezember 2008, 13:36

PHP 5.2.7 zurückgezogen - 3. Alpha von PHP 5.3 vorgestellt

Quelle: http://www.heise.de/newsticker/PHP-5-2-7-zurueckgezogen-3-Alpha-von-PHP-5-3-vorgestellt--/meldung/120072/from/rss09

Zitat

Die erst letzte Woche veröffentlichte PHP-5.2.7-Version ist aufgrund einer Sicherheitslücke zurückgezogen worden. Der aufgetretene Bug beeinträchtigt Konfigurationen, bei denen magic_quotes_gpc aktiviert ist. Dieses bleibt ausgeschaltet, obwohl es als aktiv angezeigt wird. PHP-Nutzer mögen bis zur Freigabe von PHP 5.2.8 die Version PHP 5.2.6 verwenden, empfiehlt das Projekt. ...

den ganzen Artikel lesen